Device Compatibility

Preferred Devices

The Pearl App has been designed to work on many different devices. This page lists what we’ve tested and validated to date, and recommend for use.

Many devices that meet the minimum requirements below can download the Pearl App and will support all aspects of Pearl RearVision. However, due to the number of different devices, models and operating system versions, full compatibility has only been validated for these preferred devices that have been tested internally.

Minimum requirements:

  • • iPhone® 5 (or newer) with iOS™ version 9 (or newer)
  • • Android™ phone with Bluetooth® 4.0 and 5GHz Wi-Fi support (Android version 5 or newer)

Apple - iOS

  • iPhone 7
  • iPhone 7 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone 6
  • iPhone 6 Plus
  • iPhone SE
  • iPhone 5s
  • iPhone 5

Android

  • Samsung Galaxy S5
  • Samsung Galaxy S6
  • Samsung Galaxy S6 EDGE
  • Samsung Galaxy S6 EDGE +
  • Samsung Galaxy S7
  • Samsung Galaxy Note 4
  • Samsung Galaxy Note 5
  • Nexus 6
  • Nexus 6P
  • LG G5